PHP7.1で固まってます。

う~ん、困った。サーバーがPHP7.1をリリースしたので、昨夜アップデートした処、予想通りと言うか、すこし不具合が出ている。

以前5.6の時に設定してたwordpress.comとの連携や、googole analystでうまく連携が取れなくなった。

まあ、これが無くてもどうってことないのだが、何処かに原因があって、それに私が気づいていないだけだというのが気に食わない。

やりだしたら切りが無くなるので、今夜はもうこれだけにしておく。

判ってはいるんだが、phpのバージョンアップはやっておかないと、いずれ困ることが出て来るので、少しずつだがやらねばならない。

こんなことレンタルブログを使ってれば全く何の心配もないのだが、自分でワードプレスをセットしたり出来る者だから、ついついやってしまって、ドツボにはまっている。
幾つになっても勉強から離れられない。・・・・。